What’s Vulnerable › Products
Artios Media Product Code for WooCommerce vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your Artios Media Product Code for WooCommerce version is affected
Latest Artios Media Product Code for WooCommerce vulnerabilities
- CVE-2025-48264 — WordPress Product Code for WooCommerce plugin <= 1.5.0 - CSRF to Database Update vulnerability (CVSS 4.3)
- CVE-2023-51669 — WordPress Product Code for WooCommerce Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS) (CVSS 5.4)