What’s Vulnerable › Products
Brecht Custom Related Posts vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your Brecht Custom Related Posts version is affected
Latest Brecht Custom Related Posts vulnerabilities
- CVE-2025-68033 — WordPress Custom Related Posts plugin <= 1.8.0 - Sensitive Data Exposure vulnerability (CVSS 7.5)
- CVE-2025-46227 — WordPress Custom Related Posts plugin <= 1.7.4 - Cross Site Scripting (XSS) Vulnerability (CVSS 5.4)
- CVE-2024-12825 — Custom Related Posts <= 1.7.3 - Missing Authorization to Authenticated (Subscriber+) Private Post Search and Relation Updates (CVSS 5.4)