What’s Vulnerable › Products
Codemenschen Gift Vouchers vulnerabilities
7 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your Codemenschen Gift Vouchers version is affected
Latest Codemenschen Gift Vouchers vulnerabilities
- CVE-2026-57415 — WordPress Gift Vouchers plugin <= 4.7.0 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-57412 — WordPress Gift Vouchers plugin <= 4.6.9 - Broken Access Control vulnerability (CVSS 6.5)
- CVE-2024-13520 — Gift Cards (Gift Vouchers and Packages) (WooCommerce Supported) <= 4.4.9 - Missing Authorization to Unauthenticated Price, Date, and Note Updates (CVSS 5.3)
- CVE-2024-9165 — Gift Cards (Gift Vouchers and Packages) (WooCommerce Supported) <= 4.4.4 - Authenticated (Author+) Stored Cross-Site Scripting via SVG File Upload (CVSS 6.4)
- CVE-2024-32436 — WordPress Gift Cards plugin <= 4.4.0 - Cross Site Request Forgery (CSRF) vulnerability (CVSS 4.3)
- CVE-2023-28662 — (CVSS 9.8)
- CVE-2018-16159 — (CVSS 9.8)