What’s Vulnerable › Products
CodexThemes TheGem vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 5 published in the last 12 months.
Check whether your CodexThemes TheGem version is affected
Latest CodexThemes TheGem vulnerabilities
- CVE-2026-65480 — WordPress TheGem theme < 5.12.1.1 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2025-62011 — WordPress TheGem theme <= 5.10.5 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2025-60097 — WordPress TheGem Theme <= 5.10.5 - Broken Access Control Vulnerability (CVSS 5.4)
- CVE-2025-4339 — TheGem <= 5.10.3 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Theme Options Update (CVSS 4.3)
- CVE-2025-4317 — TheGem <= 5.10.3 - Authenticated (Subscriber+) Arbitrary File Upload (CVSS 8.8)