What’s Vulnerable › Products
DevriX Restrict User Registration vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your DevriX Restrict User Registration version is affected
Latest DevriX Restrict User Registration vulnerabilities
- CVE-2025-9892 — Restrict User Registration <= 1.0.1 - Cross-Site Request Forgery to Settings Update (CVSS 5.3)
- CVE-2025-32655 — WordPress Restrict User Registration plugin <= 1.0.1 - CSRF to Stored XSS vulnerability (CVSS 7.1)