What’s Vulnerable › Products
EazyPlugins Eazy Plugin Manager vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your EazyPlugins Eazy Plugin Manager version is affected
Latest EazyPlugins Eazy Plugin Manager vulnerabilities
- CVE-2025-32542 — WordPress Eazy Plugin Manager plugin <= 4.3.0 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2023-51482 — WordPress Eazy Plugin Manager plugin <= 4.1.2 - Auth. Arbitrary Options Update lead to RCE vulnerability (CVSS 9.9)