What’s Vulnerable › Products
Estatebud – Properties & Listings vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Estatebud – Properties & Listings version is affected
Latest Estatebud – Properties & Listings vulnerabilities
- CVE-2024-13710 — Estatebud – Properties & Listings <= 5.5.0 - Cross-Site Request Forgery to Settings Update (CVSS 4.3)
- CVE-2025-23994 — WordPress Estatebud – Properties & Listings plugin <= 5.5.0 - CSRF to Settings Update & Stored XSS vulnerability (CVSS 7.1)