What’s Vulnerable › Products
WP Prayer II vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WP Prayer II version is affected
Latest WP Prayer II vulnerabilities
- CVE-2024-4751 — WP Prayer II <= 2.4.7 - Settings Update via CSRF (CVSS 4.3)
- CVE-2024-4480 — WP Prayer II <= 2.4.7 - Email Settings Update via CSRF (CVSS 6.1)