What’s Vulnerable › Products
WooCommerce Google Sheet Connector vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your WooCommerce Google Sheet Connector version is affected
Latest WooCommerce Google Sheet Connector vulnerabilities
- CVE-2025-54030 — WordPress WooCommerce Google Sheet Connector plugin <= 1.3.20 - Cross Site Request Forgery (CSRF) Vulnerability (CVSS 4.3)
- CVE-2024-1562 — WooCommerce Google Sheet Connector <= 1.3.11 - Missing Authorization (CVSS 5.3)
- CVE-2023-2329 — WooCommerce Google Sheet Connector < 1.3.6 - Access Code Update via CSRF (CVSS 8.8)