What’s Vulnerable › Products
htplugins Insert Headers and Footers Code – HT Script vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your htplugins Insert Headers and Footers Code – HT Script version is affected
Latest htplugins Insert Headers and Footers Code – HT Script vulnerabilities
- CVE-2025-12112 — Insert Headers and Footers Code – HT Script <= 1.1.6 - Authenticated (Author+) Stored Cross-Site Scripting (CVSS 6.4)
- CVE-2025-2779 — Insert Headers and Footers Code – HT Script <= 1.1.2 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update (CVSS 6.5)