What’s Vulnerable › Products
jtermaat 360 Javascript Viewer vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your jtermaat 360 Javascript Viewer version is affected
Latest jtermaat 360 Javascript Viewer vulnerabilities
- CVE-2024-12271 — 360 Javascript Viewer <= 1.7.29 - Authenticated (Administrator+) Stored Cross-Site Scripting (CVSS 4.4)
- CVE-2024-1637 — 360 Javascript Viewer <= 1.7.12 - Missing Authorization to Plugin Settings Update (CVSS 4.3)