What’s Vulnerable › Products
nestornoe Amazon affiliate lite Plugin vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your nestornoe Amazon affiliate lite Plugin version is affected
Latest nestornoe Amazon affiliate lite Plugin vulnerabilities
- CVE-2025-14735 — Amazon affiliate lite Plugin <= 1.0.0 - Authenticated (Administrator+) Stored Cross-Site Scripting (CVSS 4.4)
- CVE-2025-14734 — Amazon affiliate lite Plugin <= 1.0.0 - Cross-Site Request Forgery to Plugin Settings Update (CVSS 5.4)