What’s Vulnerable › Products
tomlister Payflex Payment Gateway vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your tomlister Payflex Payment Gateway version is affected
Latest tomlister Payflex Payment Gateway vulnerabilities
- CVE-2026-103346 — WordPress Payflex Payment Gateway plugin <= 2.7.1 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2024-47646 — WordPress Payflex Payment Gateway plugin <= 2.6.1 - Open Redirection vulnerability (CVSS 4.7)
- CVE-2024-0619 — Payflex Payment Gateway <= 2.5.0 - Missing Authorization to Order Status Update (CVSS 5.3)