What’s Vulnerable › Products
pektsekye Notify Odoo vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your pektsekye Notify Odoo version is affected
Latest pektsekye Notify Odoo vulnerabilities
- CVE-2026-8425 — Notify Odoo <= 1.0.1 - Cross-Site Request Forgery to Settings Update (CVSS 4.3)
- CVE-2024-56299 — WordPress Notify Odoo plugin <= 1.0.0 - CSRF to Stored XSS vulnerability (CVSS 7.1)