What’s Vulnerable › Products
PlausibleHQ Plausible Analytics (WordPress plugin) vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your PlausibleHQ Plausible Analytics (WordPress plugin) version is affected
Latest PlausibleHQ Plausible Analytics (WordPress plugin) vulnerabilities
- CVE-2026-119565 — Plausible Analytics through 3.2.1 Mass Assignment via Traffic Change Notification Update (CVSS 4.3)
- CVE-2026-119564 — Plausible Analytics through 3.2.1 Site Takeover via Exposed Invitation IDs (CVSS 5.3)
- CVE-2023-40553 — WordPress Plausible Analytics Plugin <= 1.3.3 is vulnerable to Cross Site Scripting (XSS) (CVSS 6.1)
- CVE-2022-27845 — WordPress Plausible Analytics plugin <= 1.2.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability (CVSS 4.8)