What’s Vulnerable › Products
QuarkA QA Analytics vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your QuarkA QA Analytics version is affected
Latest QuarkA QA Analytics vulnerabilities
- CVE-2026-114697 — WordPress QA Analytics plugin <= 5.3.0.1 - Cross Site Scripting (XSS) vulnerability (CVSS 7.1)
- CVE-2026-105877 — WordPress QA Analytics plugin <= 5.3.0.0 - Sensitive Data Exposure vulnerability (CVSS 6.9)
- CVE-2026-27544 — WordPress QA Analytics plugin <= 5.2.0.0 - Remote Code Execution (RCE) vulnerability (CVSS 10.0)
- CVE-2024-8513 — QA Analytics <= 4.1.1.1 - Missing Authorization to Unauthenticated Settings Update (CVSS 5.3)