What’s Vulnerable › Products
rtowebsites AdminQuickbar vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your rtowebsites AdminQuickbar version is affected
Latest rtowebsites AdminQuickbar vulnerabilities
- CVE-2025-14630 — AdminQuickbar <= 1.9.3 - Cross-Site Request Forgery to Settings Update (CVSS 4.3)
- CVE-2025-39464 — WordPress AdminQuickbar plugin <= 1.9.1 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)