What’s Vulnerable › Products
sidngr Import Export For WooCommerce vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your sidngr Import Export For WooCommerce version is affected
Latest sidngr Import Export For WooCommerce vulnerabilities
- CVE-2025-12389 — Import Export For WooCommerce <= 1.6.2 - Missing Authorization to Authenticated (Subscriber+) Settings Update (CVSS 4.3)
- CVE-2025-48144 — WordPress Import Export For WooCommerce plugin <= 1.6.2 - CSRF to Stored XSS vulnerability (CVSS 6.1)
- CVE-2024-54262 — WordPress Import Export For WooCommerce plugin <= 1.6.2 - Arbitrary File Upload vulnerability (CVSS 9.9)