What’s Vulnerable › Products
siteheart HyperComments vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your siteheart HyperComments version is affected
Latest siteheart HyperComments vulnerabilities
- CVE-2025-5701 — HyperComments <= 1.2.2 - Unauthenticated (Subscriber+) Arbitrary Options Update (CVSS 8.8)
- CVE-2025-23509 — WordPress HyperComments plugin <= 0.9.6 - Reflected Cross Site Scripting (XSS) vulnerability (CVSS 7.1)