What’s Vulnerable › Products
teckel Minify HTML vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your teckel Minify HTML version is affected
Latest teckel Minify HTML vulnerabilities
- CVE-2026-3191 — Minify HTML <= 2.1.12 - Cross-Site Request Forgery to Plugin Settings Update (CVSS 5.4)
- CVE-2024-12579 — Minify HTML <= 2.1.10 - - Regular Expressions Denial of Service (CVSS 5.3)