What’s Vulnerable › Products
ThemeGoods Altair vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 3 published in the last 12 months.
Check whether your ThemeGoods Altair version is affected
Latest ThemeGoods Altair vulnerabilities
- CVE-2025-53999 — WordPress Altair theme <= 5.2.2 - Broken Access Control vulnerability (CVSS 6.5)
- CVE-2025-32928 — WordPress Altair theme <= 5.2.2 - PHP Object Injection vulnerability (CVSS 9.8)
- CVE-2024-12922 — Altair <= 5.2.4 - Unauthenticated Arbitrary Options Update via pp_import_current (CVSS 9.8)