What’s Vulnerable › Products
themehunk Easy Mega Menu for WordPress – ThemeHunk vulnerabilities
3 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 1 published in the last 12 months.
Check whether your themehunk Easy Mega Menu for WordPress – ThemeHunk version is affected
Latest themehunk Easy Mega Menu for WordPress – ThemeHunk vulnerabilities
- CVE-2025-30990 — WordPress ThemeHunk plugin <= 1.2.0 - Broken Access Control vulnerability (CVSS 5.4)
- CVE-2024-8433 — Easy Mega Menu Plugin for WordPress – ThemeHunk <= 1.1.0 - Authenticated (Subscriber+) Stored Cross-Site Scripting (CVSS 6.4)
- CVE-2024-8434 — Easy Mega Menu Plugin for WordPress – ThemeHunk <= 1.0.9 - Missing Authorization to Authenticated (Subscriber+) Settings Updates (CVSS 4.3)