What’s Vulnerable › Products
themehunk Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Latest themehunk Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce vulnerabilities
- CVE-2025-2568 — Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce 1.0.4 - 1.2.1 - Missing Authorization to Unauthenticated Limited Arbitrary Options Update (CVSS 5.3)
- CVE-2025-22644 — WordPress Vayu Blocks – Gutenberg Blocks plugin <= 1.4.7 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)