What’s Vulnerable › Products
Walter Pinem OneClick Chat to Order vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Walter Pinem OneClick Chat to Order version is affected
Latest Walter Pinem OneClick Chat to Order vulnerabilities
- CVE-2025-14270 — OneClick Chat to Order <= 1.0.9 - Missing Authorization to Authenticated (Editor+) Plugin Settings Update (CVSS 2.7)
- CVE-2025-13526 — OneClick Chat to Order <= 1.0.8 - Insecure Direct Object Reference to Unauthenticated Sensitive Information Exposure (CVSS 7.5)
- CVE-2024-29789 — WordPress OneClick Chat to Order plugin <= 1.0.5 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2023-47546 — WordPress OneClick Chat to Order Plugin <= 1.0.4.2 is vulnerable to Cross Site Scripting (XSS) (CVSS 4.8)