What’s Vulnerable › Products
weaverlancegmailcom jQuery Hover Footnotes vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your weaverlancegmailcom jQuery Hover Footnotes version is affected
Latest weaverlancegmailcom jQuery Hover Footnotes vulnerabilities
- CVE-2026-10738 — jQuery Hover Footnotes <= 1.4 - Authenticated (Author+) Stored Cross-Site Scripting via Footnote Qualifier ('{{...}}' Syntax) (CVSS 6.4)
- CVE-2026-10553 — jQuery Hover Footnotes <= 1.4 - Cross-Site Request Forgery to Plugin Settings Update (CVSS 4.3)