What’s Vulnerable › Products
WebCodingPlace Product Expiry for WooCommerce vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WebCodingPlace Product Expiry for WooCommerce version is affected
Latest WebCodingPlace Product Expiry for WooCommerce vulnerabilities
- CVE-2023-52179 — WordPress Product Expiry for WooCommerce plugin <= 2.5 - Broken Access Control vulnerability (CVSS 5.4)
- CVE-2024-0201 — Product Expiry for WooCommerce <= 2.5 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Update (CVSS 4.3)