What’s Vulnerable › Products
WP Desk Flexible Checkout Fields for WooCommerce vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your WP Desk Flexible Checkout Fields for WooCommerce version is affected
Latest WP Desk Flexible Checkout Fields for WooCommerce vulnerabilities
- CVE-2024-31267 — WordPress Flexible Checkout Fields for WooCommerce plugin <= 4.1.2 - Broken Access Control vulnerability (CVSS 8.8)
- CVE-2020-36731 — Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update (CVSS 6.1)