What’s Vulnerable › Products
xootix OTP Login & Register Woocommerce vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your xootix OTP Login & Register Woocommerce version is affected
Latest xootix OTP Login & Register Woocommerce vulnerabilities
- CVE-2026-12402 — OTP Login & Register Woocommerce <= 2.7.3 - Authenticated (Administrator+) Stored Cross-Site Scripting via 'fb-config' Setting (CVSS 4.4)
- CVE-2026-12215 — OTP Login & Register Woocommerce <= 2.7.2 - Unauthenticated Authentication Bypass via Brute Force (CVSS 5.3)
- CVE-2024-5324 — XootiX Framework <= Various Plugin Versions - Missing Authorization to Arbitrary Options Update (CVSS 8.8)
- CVE-2023-2706 — OTP Login Woocommerce & Gravity Forms <= 2.2 - Authentication Bypass to Privilege Escalation (CVSS 8.1)