What’s Vulnerable › Products
XootiX Side Cart Woocommerce (Ajax) vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your XootiX Side Cart Woocommerce (Ajax) version is affected
Latest XootiX Side Cart Woocommerce (Ajax) vulnerabilities
- CVE-2024-5324 — XootiX Framework <= Various Plugin Versions - Missing Authorization to Arbitrary Options Update (CVSS 8.8)
- CVE-2023-28415 — WordPress Side Cart Woocommerce (Ajax) Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS) (CVSS 4.8)
- CVE-2022-45376 — WordPress Side Cart Woocommerce (Ajax) Plugin < 2.1 is vulnerable to Cross Site Request Forgery (CSRF) (CVSS 8.8)
- CVE-2022-0215 — XootiX Plugins <= Various Versions Cross-Site Request Forgery to Arbitrary Options Update (CVSS 8.8)