What’s Vulnerable › Products
xootix Waitlist Woocommerce ( Back in stock notifier ) vulnerabilities
5 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your xootix Waitlist Woocommerce ( Back in stock notifier ) version is affected
Latest xootix Waitlist Woocommerce ( Back in stock notifier ) vulnerabilities
- CVE-2026-77188 — Waitlist Woocommerce ( Back in stock notifier ) <= 2.9.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'type' Shortcode Attribute (CVSS 6.4)
- CVE-2026-114701 — WordPress Waitlist Woocommerce ( Back in stock notifier ) plugin <= 2.9.1 - Cross Site Scripting (XSS) vulnerability (CVSS 6.5)
- CVE-2024-43134 — WordPress Waitlist Woocommerce plugin <= 2.6 - Broken Access Control vulnerability (CVSS 4.3)
- CVE-2024-8724 — Waitlist Woocommerce ( Back in stock notifier ) <= 2.7.5 - Reflected Cross-Site Scripting (CVSS 6.1)
- CVE-2024-5324 — XootiX Framework <= Various Plugin Versions - Missing Authorization to Arbitrary Options Update (CVSS 8.8)
- CVE-2022-0215 — XootiX Plugins <= Various Versions Cross-Site Request Forgery to Arbitrary Options Update (CVSS 8.8)