What’s Vulnerable › Products
YITH WooCommerce Gift Cards vulnerabilities
4 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 0 published in the last 12 months.
Check whether your YITH WooCommerce Gift Cards version is affected
Latest YITH WooCommerce Gift Cards vulnerabilities
- CVE-2024-0870 — YITH WooCommerce Gift Cards <= 4.12.0 - Missing Authorization to Unauthenticated WooCommerce Settings Update (CVSS 5.3)
- CVE-2022-45359 — WordPress YITH WooCommerce Gift Cards Premium Plugin <= 3.19.0 is vulnerable to Arbitrary File Upload (CVSS 9.8)
- CVE-2021-3120 — (CVSS 9.8)
- CVE-2019-16251 — (CVSS 4.3)