What’s Vulnerable › Products
Zapier for WordPress vulnerabilities
2 known vulnerabilities, 0 confirmed exploited in the wild (CISA KEV), 2 published in the last 12 months.
Check whether your Zapier for WordPress version is affected
Latest Zapier for WordPress vulnerabilities
- CVE-2025-50010 — WordPress Zapier for WordPress plugin <= 1.5.2 - Broken Access Control Vulnerability (CVSS 5.4)
- CVE-2024-13411 — Zapier for WordPress <= 1.5.1 - Authenticated (Subscriber+) Blind Server-Side Request Forgery via updated_user Function (CVSS 6.4)