What’s Vulnerable › Vulnerabilities
CVE-1999-0070
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 29.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 1996-04-01 · updated 2026-06-16
Description
test-cgi program allows an attacker to list files on the server.
Affected products
- Apache HTTP Server: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Apache HTTP Server 1.3.0. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread.html/rc5d27fc1e76dc5650e1a3f1db1de403120f4c2d041cb7352850455c2%40%3Cusers.httpd.apache.org%3E
- https://lists.apache.org/thread.html/rc5d27fc1e76dc5650e1a3f1db1de403120f4c2d041cb7352850455c2%40%3Cusers.httpd.apache.org%3E
Get alerted when CVE-1999-0070 or the next vulnerability affects your stack