What’s Vulnerable › Vulnerabilities
CVE-1999-0236
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 25.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 1997-01-01 · updated 2026-06-16
Description
ScriptAlias directory in NCSA and Apache httpd allowed attackers to read CGI programs.
Affected products
- Apache HTTP Server: before 1.0 — fixed in 1.0
- Illinois Ncsa Httpd: all versions
How to fix
Upgrade to a fixed version: Apache HTTP Server 1.0. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/CVE-1999-0236
- https://exchange.xforce.ibmcloud.com/vulnerabilities/CVE-1999-0236
Get alerted when CVE-1999-0236 or the next vulnerability affects your stack