What’s Vulnerable › Vulnerabilities
CVE-1999-0428
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 1999-03-22 · updated 2026-06-16
- Weakness: CWE-384
Description
OpenSSL and SSLeay allow remote attackers to reuse SSL sessions and bypass access controls.
Affected products
- OpenSSL: before 0.9.2b — fixed in 0.9.2b
How to fix
Upgrade to a fixed version: OpenSSL 0.9.2b. Check the vendor advisory for mitigations.
References
Get alerted when CVE-1999-0428 or the next vulnerability affects your stack