What’s Vulnerable › Vulnerabilities
CVE-2001-1388
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2001-11-05 · updated 2026-06-16
- Weakness: CWE-770
Description
iptables before 1.2.4 does not accurately convert rate limits that are specified on the command line, which could allow attackers or users to generate more or less traffic than intended by the administrator.
Affected products
- Netfilter Iptables: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Netfilter Iptables 1.2.4. Check the vendor advisory for mitigations.
References
- http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=53325
- http://rhn.redhat.com/errata/RHSA-2001-144.html
- http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=53325
- http://rhn.redhat.com/errata/RHSA-2001-144.html
Get alerted when CVE-2001-1388 or the next vulnerability affects your stack