What’s Vulnerable › Vulnerabilities

CVE-2002-0061

Description

Apache for Win32 before 1.3.24, and 2.0.x before 2.0.34-beta, allows remote attackers to execute arbitrary commands via shell metacharacters (a | pipe character) provided as arguments to batch (.bat) or .cmd scripts, which are sent unfiltered to the shell interpreter, typically cmd.exe.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 1.3.24, 2.0.34. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2002-0061 or the next vulnerability affects your stack