What’s Vulnerable › Vulnerabilities

CVE-2002-0083

Description

Off-by-one error in the channel code of OpenSSH 2.0 through 3.0.2 allows local users or remote malicious servers to gain privileges.

Affected products

How to fix

Upgrade to a fixed version: OpenSSH 3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2002-0083 or the next vulnerability affects your stack