What’s Vulnerable › Vulnerabilities

CVE-2003-0083

Description

Apache 1.3 before 1.3.25 and Apache 2.0 before version 2.0.46 does not filter terminal escape sequences from its access logs, which could make it easier for attackers to insert those sequences into terminal emulators containing vulnerabilities related to escape sequences, a different vulnerability than CVE-2003-0020.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 1.3.26, 2.0.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2003-0083 or the next vulnerability affects your stack