What’s Vulnerable › Vulnerabilities

CVE-2003-0098

Description

Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

Affected products

How to fix

Upgrade to a fixed version: apcupsd 3.10.5, 3.8.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2003-0098 or the next vulnerability affects your stack