What’s Vulnerable › Vulnerabilities
CVE-2004-0366
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2004-05-04 · updated 2026-06-16
- Weakness: CWE-89
Description
SQL injection vulnerability in the libpam-pgsql library before 0.5.2 allows attackers to execute arbitrary SQL statements.
Affected products
- Pam-Pgsql: before 0.5.2 — fixed in 0.5.2
How to fix
Upgrade to a fixed version: Pam-Pgsql 0.5.2. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/11237
- http://www.debian.org/security/2004/dsa-469
- http://www.securityfocus.com/bid/10266
- https://exchange.xforce.ibmcloud.com/vulnerabilities/15651
- http://secunia.com/advisories/11237
- http://www.debian.org/security/2004/dsa-469
- http://www.securityfocus.com/bid/10266
- https://exchange.xforce.ibmcloud.com/vulnerabilities/15651
Get alerted when CVE-2004-0366 or the next vulnerability affects your stack