What’s Vulnerable › Vulnerabilities

CVE-2004-1179

Description

The debstd script in debmake 3.6.x before 3.6.10 and 3.7.x before 3.7.7 allows local users to overwrite arbitrary files via a symlink attack on temporary directories.

Affected products

How to fix

Upgrade to a fixed version: Debian Debmake 3.6.10, 3.7.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2004-1179 or the next vulnerability affects your stack