What’s Vulnerable › Vulnerabilities
CVE-2004-2323
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2004-12-31 · updated 2026-06-16
Description
DotNetNuke (formerly IBuySpy Workshop) 1.0.6 through 1.0.10d allows remote attackers to obtain sensitive information, including the SQL server username and password, via a GET request for source or configuration files such as Web.config.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.0.10d
References
- http://archives.neohapsis.com/archives/fulldisclosure/2004-01/1161.html
- http://secunia.com/advisories/10747
- http://www.osvdb.org/3749
- http://www.securityfocus.com/bid/9518
- https://exchange.xforce.ibmcloud.com/vulnerabilities/14972
- http://archives.neohapsis.com/archives/fulldisclosure/2004-01/1161.html
- http://secunia.com/advisories/10747
- http://www.osvdb.org/3749
- http://www.securityfocus.com/bid/9518
- https://exchange.xforce.ibmcloud.com/vulnerabilities/14972
Get alerted when CVE-2004-2323 or the next vulnerability affects your stack