What’s Vulnerable › Vulnerabilities
CVE-2004-2325
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2004-12-31 · updated 2026-06-16
Description
Cross-site scripting (XSS) vulnerability in EditModule.aspx for DotNetNuke (formerly IBuySpy Workshop) 1.0.6 through 1.0.10d allows remote attackers to inject arbitrary web script or HTML.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.0.10d
References
- http://archives.neohapsis.com/archives/fulldisclosure/2004-01/1161.html
- http://secunia.com/advisories/10747
- http://www.osvdb.org/3751
- http://www.securityfocus.com/bid/9518
- https://exchange.xforce.ibmcloud.com/vulnerabilities/14974
- http://archives.neohapsis.com/archives/fulldisclosure/2004-01/1161.html
- http://secunia.com/advisories/10747
- http://www.osvdb.org/3751
- http://www.securityfocus.com/bid/9518
- https://exchange.xforce.ibmcloud.com/vulnerabilities/14974
Get alerted when CVE-2004-2325 or the next vulnerability affects your stack