What’s Vulnerable › Vulnerabilities

CVE-2005-0004

Description

The mysqlaccess script in MySQL 4.0.23 and earlier, 4.1.x before 4.1.10, 5.0.x before 5.0.3, and other versions including 3.x, allows local users to overwrite arbitrary files or read temporary files via a symlink attack on temporary files.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.5.66; MySQL Server 4.0.23, 4.1.10, 5.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-0004 or the next vulnerability affects your stack