What’s Vulnerable › Vulnerabilities
CVE-2005-0040
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2005-05-19 · updated 2026-06-16
Description
Multiple cross-site scripting (XSS) vulnerabilities in DotNetNuke before 3.0.12 allow remote attackers to inject arbitrary web script or HTML via the (1) register a new user page, (2) User-Agent, or (3) Username, which is not properly quoted before sending to the error log.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: through 3.0.11
References
- http://marc.info/?l=bugtraq&m=111627180518591&w=2
- http://secunia.com/advisories/15397
- http://www.securityfocus.com/bid/13644
- http://www.securityfocus.com/bid/13646
- http://www.securityfocus.com/bid/13647
- http://www.woany.co.uk/advisories/dotnetnukexss.txt
- http://marc.info/?l=bugtraq&m=111627180518591&w=2
- http://secunia.com/advisories/15397
- http://www.securityfocus.com/bid/13644
- http://www.securityfocus.com/bid/13646
- http://www.securityfocus.com/bid/13647
- http://www.woany.co.uk/advisories/dotnetnukexss.txt
Get alerted when CVE-2005-0040 or the next vulnerability affects your stack