What’s Vulnerable › Vulnerabilities

CVE-2005-0246

Description

The intagg contrib module for PostgreSQL 8.0.0 and earlier allows attackers to cause a denial of service (crash) via crafted arrays.

Affected products

How to fix

Upgrade to a fixed version: PostgreSQL 7.3.9, 7.4.7, 8.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-0246 or the next vulnerability affects your stack