What’s Vulnerable › Vulnerabilities

CVE-2005-3323

Description

docutils in Zope 2.6, 2.7 before 2.7.8, and 2.8 before 2.8.2 allows remote attackers to include arbitrary files via include directives in RestructuredText functionality.

Affected products

How to fix

Upgrade to a fixed version: zopefoundation Zope 2.7.8, 2.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-3323 or the next vulnerability affects your stack