What’s Vulnerable › Vulnerabilities

CVE-2005-3352

Description

Cross-site scripting (XSS) vulnerability in the mod_imap module of Apache httpd before 1.3.35-dev and Apache httpd 2.0.x before 2.0.56-dev allows remote attackers to inject arbitrary web script or HTML via the Referer when using image maps.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 1.3.35, 2.0.56. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-3352 or the next vulnerability affects your stack