What’s Vulnerable › Vulnerabilities

CVE-2005-3618

Description

Cross-site request forgery (CSRF) vulnerability in the management interface for VMware ESX Server 2.0.x before 2.0.2 patch 1, 2.1.x before 2.1.3 patch 1, and 2.x before 2.5.3 patch 2 allows allows remote attackers to perform unauthorized actions as the administrator via URLs, as demonstrated using the setUsr operation to change a password. NOTE: this issue can be leveraged with CVE-2005-3619 to automatically perform the attacks.

Affected products

How to fix

Upgrade to a fixed version: VMware ESX 2.0.2, 2.1.3, 2.5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-3618 or the next vulnerability affects your stack